Disturbance in service
Incident Report for nShift - Delivery and TMS
Postmortem

Root Cause

  • An upgrade of third-party software on one nShift Delivery server led to slow performance during release of new version of nShift Delivery.

Impact

  • Some users experienced slow or non-responsive service for about two minutes.

Actions

  • Controlled restart of Unifaun Online on affected server.
  • Planned workaround for next release.
  • Further investigation for permanent solution without wokraround.
Posted Oct 14, 2021 - 16:40 CEST

Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 13:18 CEST
Investigating
Some customers are currently experiencing som disturbance in the service and can't use some functions in nShift Delivery. We are investigation.
Posted Oct 06, 2021 - 09:57 CEST
This incident affected: Unifaun Online /nShift Delivery.