Sequence error affecting consignment numbers.
Incident Report for nShift - Delivery and TMS
Resolved
The incident has been resolved. Affected parties have been informed.
Posted Jun 01, 2020 - 16:43 CEST
Update
We are continuing to monitor for any further issues.
Posted May 28, 2020 - 16:41 CEST
Monitoring
During a scheduled database maintenance on Wednesday between 19:40 and 20:38 (GMT+2) we encountered an error affecting the sequences that determine the consignment numbers for shipments booked within our service. The error
prevented consignment numbers from being assigned to some of the shipments created during this time and up until 9:00 (GMT+2) today.

All affected consignments are saved on your account and can be booked manually by logging into your account and refreshing the consignments before finally booking them.

All sequences are currently functioning and customers should have no problems with missing consignment numbers. We will continue to monitor the problem and post updates as soon as we have any pertinent information regarding this matter.

We apologize for any inconvenience.
Posted May 28, 2020 - 16:39 CEST
This incident affected: nShift TMS, Web-TA, Memnon Apport, DHL Multishipping, and Frigoscandia TA-Connect.