Unifaun OnlinePrinter
Incident Report for nShift - Delivery and TMS
Postmortem

When deploying the scheduled Unifaun Online release on Tuesday 2019-05-14 the latest certificate was not included. This resulted in our printing applet (old printing solution) was not correctly signed and therefore could not be activated on the printing page. This issue concerned all customers who are still using the old printing solution. A fix was released 14.00 CET 2019-05-14

Our processes are being reviewed to prevent this from happening again.

Posted May 15, 2019 - 10:11 CEST

Resolved
Due to a bug in todays release we have had issues related to printing. We have found the root cause and a fix has been released.
Posted May 14, 2019 - 14:11 CEST
Investigating
We are having some problems with our Unifaun OnlinerPrinter client.
Some customers are having some problems with opening the program wich leads too problems with printing.

We are investigating the problem. For now, it works for some custumers to deleate the webprinter folder.
Posted May 14, 2019 - 11:34 CEST
This incident affected: Unifaun Online /nShift Delivery and Posti Smartship.