Disturbance in service
Incident Report for nShift - Delivery and TMS
Resolved
Some of our customers have been experiencing problems with Online Printer this morning. First step to resolve this is to download the latest version of Online Printer. You can find this link once you log on to Unifaun Online/Pacsoft/Smartship .

If this doesn´t resolve the issue, please contact us at support@unifaun.com or support@unifaun.fi

Incident report will follow.
Posted May 06, 2019 - 11:20 CEST
Update
We are continuing to investigate this issue. As of now we do not have an estimated time to resolution. We are, of course, working to resolve this issue with top priority.
Posted May 06, 2019 - 10:40 CEST
Update
We are continuing to investigate this issue.
Posted May 06, 2019 - 08:40 CEST
Investigating
We are currently experiencing disturbances in our service, regarding Online Printer. We are investigating and will give you an update as soon as possible.
Posted May 06, 2019 - 08:39 CEST
This incident affected: Unifaun Online /nShift Delivery and Posti Smartship.