Disturbance in service
Incident Report for nShift - Delivery and TMS
Postmortem

Root Cause

  • One of our resources got exhausted.

Impact

  • Users were not able to add or retrieve statuses correctly, causing notifications to fail or misbehave.
  • Booking messages got stuck in queues, causing a delay while being forwarded.

Actions

  • Conducted changes in the affected resource.
  • Further process changes initiated in order to prevent future incidents of the same kind.
Posted Jan 17, 2023 - 16:28 CET

Resolved
This incident has been resolved. A post mortem will be published during next week.
Posted Jan 13, 2023 - 16:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2023 - 13:09 CET
Identified
We have identified the issue and come up with various solutions, these are now being evaluated in order to make sure that the correct solution is implemented
Posted Jan 13, 2023 - 11:23 CET
Investigating
We are currently experiencing disturbances in our service affecting different components such as booking messages to carriers, statuses and outgoing notifications. We are investigating this with the highest priority and will give you an update as soon as possible.
Posted Jan 13, 2023 - 09:58 CET
This incident affected: nShift TMS, Web-TA, Memnon Apport, DHL Multishipping, and Frigoscandia TA-Connect.