Disturbance in service
Incident Report for nShift - Delivery and TMS
Resolved
This incident has been resolved and the platform is fully operational. We will follow up further with our hosting provider in order to provide a post mortem report and to secure measures to prevent this issue from reoccurring.
Posted Aug 29, 2023 - 16:08 CEST
Monitoring
The platform is operational. We are still monitoring the situation and will post further updates.
Posted Aug 29, 2023 - 14:31 CEST
Identified
The issue has been identified by our hosting provider who are working on resolving it. We will keep monitoring the situation and release further updates as they occur.
Posted Aug 29, 2023 - 13:54 CEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2023 - 13:40 CEST
Investigating
We are currently experiencing disturbances in our service that is causing delays and/or error messages. We are investigating and will give you an update as soon as possible.
Posted Aug 29, 2023 - 13:37 CEST
This incident affected: nShift TMS, Web-TA, Memnon Apport, DHL Multishipping, and Frigoscandia TA-Connect.