nShift Delivery - PostNord Brev; payment methods
Incident Report for nShift - Delivery and TMS
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 13:39 CEST
Investigating
Hi!

At the moment there are some issues with the service PostNord brev and the field payment method.
Posted Sep 05, 2023 - 11:27 CEST
This incident affected: Unifaun Online /nShift Delivery.