Disturbance in service
Incident Report for nShift - Delivery and TMS
Resolved
This incident has been resolved.
Posted Apr 12, 2023 - 13:23 CEST
Update
We are continuing to investigate this issue.
Posted Apr 12, 2023 - 13:14 CEST
Investigating
We are currently experiencing disturbances in our service. We are investigating and will give you an update as soon as possible.
Posted Apr 12, 2023 - 13:03 CEST
This incident affected: Unifaun Online /nShift Delivery, DeliveryCheckout /nShift Checkout, and Posti Smartship.