Problems with generating labels
Incident Report for nShift - Delivery and TMS
Resolved
This incident has been resolved.
Posted Dec 10, 2018 - 09:05 CET
Investigating
We are currently experiencing issues with a sub-component for generating labels. We are investigating the issue. We apologize for any inconvenience this is causing.
Posted Dec 10, 2018 - 08:45 CET
This incident affected: nShift TMS, Web-TA, Memnon Apport, DHL Multishipping, and Frigoscandia TA-Connect.