Problems generating freight documents in nShift TMS
Incident Report for nShift - Delivery and TMS
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 18:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2024 - 17:28 CET
Investigating
We're experiencing issues with generating freight documents, affecting different carriers and users on the TMS platform and we're working with the highest priority to solve this issue.
Posted Feb 05, 2024 - 16:44 CET
This incident affected: nShift TMS, Web-TA, DHL Multishipping, and Frigoscandia TA-Connect.