nShift Delivery - No customs edi to Postnord for P52S
Incident Report for nShift - Delivery and TMS
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 21:12 CEST
Investigating
When creating shipments with PostNord Pallet Split Shipment, P52S, no EDI for the customs declaration is created.

We are currently investigating this issue.
Posted Apr 04, 2024 - 18:50 CEST
This incident affected: Unifaun Online /nShift Delivery.