Delivery: slowness in the service
Incident Report for nShift - Delivery and TMS
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 08:57 CEST
Update
We are continuing to investigate this issue.
Posted Apr 22, 2024 - 08:35 CEST
Investigating
Several of our users are encountering slowness in the service, both in the interface and via integration.
Posted Apr 22, 2024 - 08:32 CEST
This incident affected: Unifaun Online /nShift Delivery, DeliveryCheckout /nShift Checkout, and Posti Smartship.