Global AWS outage - performance degradation

Incident Report for nShift - Delivery and TMS

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 14:23 CEST

Monitoring

According to AWS status page Amazon is still working on fully recovering AWS issues.
However we now seem to have all affected services on our side stabilized and we see response times are back to normal.

We continue monitoring the situation closely.
Posted Oct 20, 2025 - 13:52 CEST

Identified

We have experienced intermittent disruptions to our production systems due to operational challenges at AWS, including issues affecting the service provider hosting our System Status page. Some carrier connections have been impacted by the AWS-related issues.

The AWS service status page can be accessed here: https://health.aws.amazon.com/health/status

We are seeing improvements across the board and we will provide more updates when the services are back to normal.
Posted Oct 20, 2025 - 13:01 CEST
This incident affected: Unifaun Online /nShift Delivery, nShift TMS, Web-TA, and DeliveryCheckout /nShift Checkout.