Intermittent disturbances
Incident Report for Unifaun
Resolved
This incident has been resolved.
Posted May 05, 2021 - 09:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 18:38 CEST
Investigating
We are currently experiencing network issues at our host provider. This may cause delays, login issues or general latency issues in our services.
Posted May 04, 2021 - 16:01 CEST
This incident affected: Unifaun TMS, Web-TA, Memnon Apport, DHL Multishipping, and Bring TA-Connect.