Timeouts on various carrier connections

Incident Report for nShift TMS

Resolved

All services are operational with no errors detected.
Posted Feb 02, 2026 - 12:11 CET

Monitoring

The latest fix has restored services. All requests are currently being processed successfully.
We will continue to monitor the situation, but the issue appears to be resolved.
Posted Feb 02, 2026 - 11:52 CET

Update

The first deploy did not fix the issue.
We are investigating another possible fix and will have more info shortly.
Posted Feb 02, 2026 - 11:15 CET

Identified

We have noticed timeouts on different carrier connections. We have identified the root cause and are implementing a fix now.
Posted Feb 02, 2026 - 10:47 CET
This incident affected: nShift TMS and Web-TA.