Issues with outgoing emails from the TMS platform.
Incident Report for nShift - Delivery and TMS
Resolved
The incident has been resolved and the affected emails have been processed and sent out successfully from around 10:57 CET.
A post mortem for this incident will be posted at a later stage.
Posted Nov 02, 2023 - 12:51 CET
Monitoring
The issue has been identified and a fix has been implemented. We are currently monitoring the effects and making sure the queued up emails are being sent.
Posted Nov 02, 2023 - 11:10 CET
Update
We are continuing to investigate this issue.
Posted Nov 02, 2023 - 10:53 CET
Investigating
We are currently experiencing issues with outgoing emails from the TMS platform, for example booking emails to carriers, customer notifications and reports etc. We are investigating this with the highest priority and we will post an update as soon as possible.
Posted Nov 02, 2023 - 10:38 CET
This incident affected: nShift TMS, Web-TA, Memnon Apport, Mina Paket/ Paketit, DHL Multishipping, and Frigoscandia TA-Connect.